Bob Hutchison wrote:
>
> On 14-Oct-06, at 2:15 PM, Alex Fenton wrote:
>
>> wxRuby2 preview 0.0.36 has been released!
>
> That's great news!
>
> I tried installing it from the gem, it installed, but libpng isn't 
> found when trying to run minimal.
>
> This is on OS X intel.
>
>
Thanks for the report, Bob.  We'll get on that.  We should be statically 
linking any libraries that aren't installed by default.  We are probably 
going to have a .37 release after we get some more feedback on .36.

Although I'm not our OS X person I did find this info here which may 
help you get libpng so you can move forwards:

As mentioned previously, you can download |libpng| from its home site, 
/libpng.org/. The easiest way to install the |libpng| library is to use 
the |fink| package installer 
<http://www.macdevcenter.com/pub/a/mac/2005/09/30/fink.html>. The |fink| 
package installer will install libpng in the directory //sw/lib/.

Roy