Hrm.  That's strange.  I've been using CJ without that warning for
awhile.  I don't think that this is an issue with CJ.  I did upgrade to
the latest tarball of soap4r, so maybe that will solve things?

What version of ruby are you running on?  What does:

ruby -r soap/rpc/driver -e 'puts SOAP::Version'

say?

Chris Mohr wrote:
> I'm now experimenting with wsdl2ruby, and struggling a bit.  I did still
> get the nillable warning when I ran wsdl2ruby, so it must not like the
> nillable attribute in the CJ wsdl file