Vincent Fourmond wrote:
> * use qt4-qtruby - pretty cool, based on Qt4, still some useability 
> glitches
> but Richard Dale is working hard on them (and then, you can do 
> bug-reporting
> and improve it for me as well ;-)...). And Qt4 is free on WinXP as well, 
> and
> qt4-qtruby works there (according to forum posts).

Hmmm ... maybe I should reconsider ... when I get some free cycles I'll 
see if I can get around the issues with qt4-qtruby on Gentoo Linux. I 
think it was actually a Portage/dependency problem in Gentoo rather than 
something in QT4 or qtruby.