Ryan Davis wrote:
> 
> On Sep 24, 2006, at 12:16 PM, Joel VanderWerf wrote:
> 
>> $ gem -v
>> 0.9.0
>> $ ruby -v
>> ruby 1.8.4 (2005-12-24) [i686-linux]
> 
> As I said, you need ruby 1.8.5.
> 

Ok, `ri Hoe` succeeds with 1.8.5. I was holding off on 1.8.5 because it 
broke some other things grumble grumble....

-- 
       vjoel : Joel VanderWerf : path berkeley edu : 510 665 3407