Michael P. Soulier wrote:

> On 24/09/06 Francis Cianfrocca said:
> 
>> Sync to the latest Ruby. I'm not sure about that specific API but a bunch
>> of changes were made to nonblocking I/O late last May,
> 
> Is the latest Ruby not 1.8.4? The docs say that they are for that version,
> and that's what I'm running. What gives?

The latest stable release is 1.8.5:

http://www.ruby-lang.org/en/news/2006/08/29/ruby-1-8-5-released/


> 
> Mike

-- 
Paul Lutus
http://www.arachnoid.com