Hi,

In message "Re: Splat, #to_ary and #to_a"
    on Mon, 18 Sep 2006 17:54:32 +0900, "Robert Dober" <robert.dober / gmail.com> writes:

|Is 1.9.0 good enough?, because I get
|>
|ruby1.9 -ve 'p [*"foo\nbar"]'
|-->ruby 1.9.0 (2006-04-21) [i486-linux]

When we talk about 1.9, the date matters.  And we encourage to try the
most recent version from CVS HEAD.  It's 2006-09-18 today.

							matz.