I'm trying to get Rails installed on my system.  I installed the Ruby
On Rails 1.0.2 package for Eclipse.  Then I used the one-click
installer for Ruby 1.8.5 and configured Eclipse with my install
directory (C:\Ruby\bin\ruby.exe).  The trouble started when I went to
install the Rails gem, version 1.1.6 (rails-1.1.6.gem).  Here is what
is happening on my Win2k box when I try to install the gem from a
Command Window:

C:\Downloads> gem install --debug rails --include-dependencies

Exception `Errno::ENOENT' at
c:/ruby/lib/ruby/site_ruby/1.8/rubygems/config_file.rb:50 - No such
file or directory - C:\Documents and Settings\Robert/.gemrc

Exception `RuntimeError' at c:/ruby/lib/ruby/site_
ruby/1.8/rubygems/installer.rb:111 - rails requires activesupport =
1.3.1
ERROR: Error installing gem rails[.gem]: rails requires activesupport =
1.3.1

Looks like a path thing problem but I don't know what to do to fix it.
The system I'm on does have a full fledged connection to the Internet.

Thanks,
Robert