Thanks,  I was able to compile it. If anybody needs teh binaries you
can email me.
Mohammed Mehdi



Yutaka Kanemoto wrote:
> Hello Mehdi,
>
> > configure:13443: gcc -o conftest -g -O2   conftest.c -lm  >&5
> > collect2: library libm not found
> It seems that you have not yet installed bos.adt.libm.
> Please install the package and try again.
> I was able to compile ruby 1.8.5 on AIX 5.3 with these parameters for configure:
> /configure --prefix=$HOME/tools --disable-ipv6
>
> Best reagards,
> -- 
> Yutaka KANEMOTO
> http://d.hatena.ne.jp/kinpoco/