Hi,

At Sat, 2 Sep 2006 11:45:26 +0900,
Graham Wideman wrote in [ruby-talk:212227]:
> Following on from my discovery that the 1.9 version of Pathname is needed 
> for Windows, what's the right way to incorporate that file into a 1.8.4 
> setup while avoiding disruption?

pathname.rb in 1.8.5 is same as 1.9.

-- 
Nobu Nakada