Hi,
I downloaded Ruby Version 1.8.4 and used it happily :->

I would like to manually build the interpreter on my own but could not 
succed in that. Atleast not out-of-the-box style.
I probably should start from building the whole thing and that is ok as 
I need to start with something.

In 
http://www.ruby-doc.org/docs/ruby-doc-bundle/ProgrammingRuby/index.html 
I found a few sentences that didnt mean anything to me.

Any idea, instructions, link etc would be very much appreciated.

-- 
Posted via http://www.ruby-forum.com/.