This release upgrades Ruby to the recently
released version 1.8.5. A few Win32-Utils packages
have also been upgraded to newly released
versions, but other than that, everything else is
the same as the 1.8.4 release. You can download it
here:

  http://rubyforge.org/frs/?group_id=167

If you use the Breakpointer package with Ruby on
Rails, then you should stay with 1.8.4 because
1.8.5 contains a change that breaks this package.


Change Log
==========

2006-08 release 21 - stable release
* Upgraded Ruby to ruby-1.8.5
* Upgraded to win32-clipboard 0.4.1
* Upgraded to win32-eventlog 0.4.2
* Upgraded to win32-process 0.5.1