On 8/28/06, Rcmn Rcmn <rcmn73 / gmail.com> wrote:
> my goal is installing ruby with support for Mssql and LDAP on windows
> XP:
> //Already installed and tested:
> ruby184-20.exe (on click installer)
> dbi-0.1.1  (for driver ADO)
>
> //related to my problem:
> log4r-1.0.5 (installed)
> Ruby-activeldap-0.7.4.gem (installed)
>
> ruby-ldap-0.9.7 (Failed) =>
> mkmf.log :
>

Sorry for the offtopic, but you may find that the Net::LDAP library
meets your needs. It's pure Ruby and doesn't require a compiler.