Hi,

At Mon, 21 Aug 2006 00:39:40 +0900,
Jonathan Maasland wrote in [ruby-talk:209505]:
> Thanks for the reply but I'm a bit at a loss here. I'm a total noob 
> regarding Ruby's compilation process so I'm sorry if this is a stupid 
> question but if I have bison available why should I not be able to 
> compile Ripper against 1.8?

Ripper needs a bison specific feature, but parse.y in 1.8 can't
and doesn't use it due to the compatibility.

-- 
Nobu Nakada