On Aug 20, 2006, at 5:24 PM, Eero Saynatkari wrote:

> test/inline?

The idea's good, but I would prefer a variant: 'inline_test'.

Also, please consider 'intrinsic_test' and 'embedded_test' as a  
candidates.

Regards, Morton