nobu / ruby-lang.org wrote:

>Hi,
>  
>
>Ripper needs bison, but 1.8 can be compiled with other yaccs.
>  
>
Thanks for the reply but I'm a bit at a loss here. I'm a total noob 
regarding Ruby's compilation process so I'm sorry if this is a stupid 
question but if I have bison available why should I not be able to 
compile Ripper against 1.8?

Thanks,
Jonathan