Hi,

At Sun, 20 Aug 2006 20:07:16 +0900,
Jonathan Maasland wrote in [ruby-talk:209477]:
> Does anyone know the specifics as to why Ripper states it needs 1.9? 
> Does it have to do with parse.y?

Ripper needs bison, but 1.8 can be compiled with other yaccs.

-- 
Nobu Nakada