Hi all,

For the past two days I've been trying to get Ripper to compile with 
Ruby 1.8
After searching and semi-translating some Japanese messages [1] with 
Babelfish I managed to compile Ripper for 1.8 but when using it I get an 
error-message: [Ripper - FATAL] : Unknown token 357 (or something like that)

Does anyone here have experience with getting Ripper working under 1.8?
Does anyone know the specifics as to why Ripper states it needs 1.9? 
Does it have to do with parse.y?

Any information on the subject is really really appreciated.

With kind regards,
Jonathan


[1] : http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-dev/26851