Anyone have any luck getting fxri to work on OS X?  I've installed  
ruby, rubygems, fox 1.2.13, and fxscintilla with darwinports.  Then I  
install fxruby 1.2.6 and fxri like this:

sudo gem install fxruby --force -- --with-fox-include=/opt/local/ 
include/fox-1.2

sudo gem install fxri

When I try to run fxri though (after changing #!/bin/env to #!/usr/ 
bin/env) I get this:

/opt/local/lib/ruby/vendor_ruby/1.8/rubygems/custom_require.rb:27:in  
`gem_original_require': no such file to load -- fox12 (LoadError)
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems/ 
custom_require.rb:27:in `require'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems.rb:229:in  
`activate'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems.rb:228:in  
`activate'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems.rb:214:in  
`activate'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems.rb:213:in  
`activate'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems.rb:66:in  
`active_gem_with_options'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems.rb:59:in  
`require_gem'
         from /opt/local/bin/fxri:17

Any ideas?

Thanks,
Ryan