Belay that. Of course, after posting, I found an answer almost 
immediately where none had been before.

I was missing an apt-gettable library. I'm not sure which, since I took 
the "shotgun" approach and did this:

sudo sudo apt-get install libzlib-ruby libyaml-ruby libdrb-ruby 
liberb-ruby zlib1g-dev libopenssl-ruby

that I found here:

http://www.ubuntuforums.org/showthread.php?t=191701


best,
c

-- 
Posted via http://www.ruby-forum.com/.