On Aug 12, 2006, at 8:40 PM, andre in LA wrote:

> Recently I tried to update rails using the gems manager and it failed,
> producing an error referring to an incorrect date (sorry, didn't save
> that error).
>
> Since then I re-installed the gems manager and it fails completely
> with:

Andre,

If you installed 1.8.4 you already had gems. You didn't need to  
install anything else.

If you built Ruby with:

./configure
make
make test
sudo make install

Just do that over.
--
Vegetarians eat Vegetables, Humanitarians frighten me