--nextPart24597753.xCvFKDy804
Content-Type: text/plain;
  charsetso-8859-6"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

quoth the Tilman Sauerbeck:
<snip>
> export RUBYOPT=rubygems
>
> The you can use "require" to load both gem-libraries and
> non-gem-libraries.
>
> Regards,
> Tilman

Thanks Tilman,
That's what I was looking for...

-d
-- 
darren kirby :: Part of the problem since 1976 :: http://badcomputer.org
"...the number of UNIX installations has grown to 10, with more expected..."
- Dennis Ritchie and Ken Thompson, June 1972

--nextPart24597753.xCvFKDy804
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.4 (GNU/Linux)

iD8DBQBE3j8awPD5Cr/3CJgRAnigAKDBsbslakIME8Mze5QOslrGlk93TgCg8jOt
hwQe8OCeFdU8oxcNHARiS5cy
-----END PGP SIGNATURE-----

--nextPart24597753.xCvFKDy804--