I'm trying to set up my test system so I can get the latest source for both Ruby
1.8.5 and 1.9.x. How do I set up my CVS/SVN client to do that?

By the way, I've been running the Gentoo Ruby 1.8.5 pre1 for some time now
without any serious incidents. But I'm not sure how old that is -- I want the
latest for what I'm doing.