On Fri, 4 Aug 2006, Lance Squire wrote:

> Jeff Everett wrote:
>> I usually use require_gem to get a gem into Rails:
>>
>> require 'rubygems'
>> require_gem 'rmagick'
>> include RMagick
>>
>> HTH,
>> Jeff
>
> This at least gives me a new error message.
>
> ----
> uninitialized constant RMagick

ah.

   __that__ is your problem

it's Magick - not RMagick!

-a
-- 
happiness is not something ready-made.  it comes from your own actions.
- h.h. the 14th dali lama