Jeff Everett wrote:
> I usually use require_gem to get a gem into Rails:
> 
> require 'rubygems'
> require_gem 'rmagick'
> include RMagick
> 
> HTH,
> Jeff

This at least gives me a new error message.

----
uninitialized constant RMagick
.
.
.
This error occured while loading the following files:
   r_magick.rb

----

Previous rails error was:

----
undefined method `columns' for #<Array:0xb791c810>
----

can't 'locate' a r_magick.rb on my system...

Lance

-- 
Posted via http://www.ruby-forum.com/.