I didn't know where else to ask this so please point me in the right
direction if there is a better place.

I'm trying to install a gem, Ruby-MemCache from a local file. Here is
what happens.

test:~/tmp# gem install IO-Reactor
Successfully installed io-reactor-0.05
Installing ri documentation for io-reactor-0.05...
Installing RDoc documentation for io-reactor-0.05...
test:~/tmp# gem install Ruby-MemCache-0.0.4.gem
ERROR:  Error installing gem Ruby-MemCache-0.0.4.gem[.gem]:
Ruby-MemCache requires IO-Reactor > 0.0.0

As you can see the dependency is installed and is > 0.0.0
Anyone have any ideas on this one?