Anatol Pomozov wrote:

> Try to run following line
> ruby -rrubygems -e "require 'RMagick'; puts Magick::Long_version;"
> what do you see??
> 
> Also you could read this article - you could find some interesting 
> things about RMagick
> 
> http://blog.pomozov.info/posts/adventure-with-rmagick-and-mongrel.html

$ ruby -rrubygems -e "require 'RMagick'; puts Magick::Long_version;"
This is RMagick 1.13.0 ($Date: 2006/06/26 23:32:37 $) Copyright (C) 2006 
by Timothy P. Hunter
Built with ImageMagick 6.2.5 05/25/06 Q16 
file:/usr/share/ImageMagick-6.2.5/doc/index.html
Built for ruby 1.8.4 (2005-12-24) [i386-linux]
Web page: http://rmagick.rubyforge.org
Email: rmagick / rubyforge.org

--------
Interesting.... That seems to work....

Reading website...

-- 
Posted via http://www.ruby-forum.com/.