I recently upgraded my Ruby from 1.8.2 to 1.8.4. I also installed
MemCached 0.0.1 using 'gem install'. When I try to upgrade  the gem to
0.0.4 provided by Trac, (http://deveiate.org/projects/RMemCache) it
gives me some weird errors. This did not happen with 1.8.2.

Is there a place where I can view gem compatibility with different
versions of ruby?