I used darwin ports to install ruby, rubygems, and apparently a few  
dependencies.


Whenever I run the following to continue in my quest for a working  
ruby/rails/mysql playground ... i get the following .... what may I  
have missed?

razor:~ dhaskew$ sudo gem install rails
Attempting local installation of 'rails'
Local gem file not found: rails*.gem
Attempting remote installation of 'rails'
/opt/local/lib/ruby/vendor_ruby/1.8/rubygems.rb:204:in  
`report_activate_error': Could not find RubyGem sources (> 0.0.0)  
(Gem::LoadError)
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems.rb:141:in  
`activate'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems.rb:37:in  
`require_gem_with_options'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems.rb:31:in  
`require_gem'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems/ 
remote_installer.rb:425:in `sources'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems/ 
remote_installer.rb:435:in `source_index_hash'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems/ 
remote_installer.rb:399:in `install'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems/ 
gem_commands.rb:195:in `execute'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems/ 
gem_commands.rb:153:in `execute'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems/command.rb: 
49:in `invoke'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems/ 
cmd_manager.rb:94:in `process_args'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems/ 
cmd_manager.rb:67:in `run'
         from /opt/local/lib/ruby/vendor_ruby/1.8/rubygems/ 
gem_runner.rb:13:in `run'
         from /opt/local/bin/gem:17