> |> You were right.  But Dave Thomas persuaded me that they should behave
> |> same.  As a result, length and size return 1 now; buffer_size returns 2.
> |> There may be better name for buffer_size method.
> |
> |"Now" is "when"?
>
> The "latest" ruby at the "ruby_m17n" branch.  So for you -1.6.4 user-
> "now" is distant future (1.8 or later?).  For Ruby M17N developer,
> "now" is now.

Ok, got that. Thank you.

--
Best regards,
Slava Kravchenko