Hi,

* Ray Chen <ray.c.chen / gmail.com>:
> Thanks a lot you guys.  It seems that that specific problem was solved
> when I updated feedtools through gems.  I was using 0.2.25 and now I'm
> on 0.2.26  I notice that the previous poster is on 0.2.27, but I am
> trying to stick to gem installs.

This is not a problem of version 0.2.25:

irb(main):001:0> require 'rubygems'
=> true
irb(main):002:0> require_gem 'feedtools'
=> true
irb(main):003:0> FeedTools::FEED_TOOLS_VERSION::STRING
=> "0.2.25"
irb(main):004:0> f =
FeedTools::Feed.open("http://torrentspy.com/rss.asp")
=> #<FeedTools::Feed:0x-2439239a URL:http://torrentspy.com/rss.asp>
irb(main):005:0> f.items.size
=> 25
irb(main):006:0> f.entries.size
=> 25

Regards
Lutz