In message "[ruby-talk:20433] Re: kanji size"
    on 01/08/27, ts <decoux / moulon.inra.fr> writes:

| String#length will return 1 in this case
| String#size   will give   2
|
| if I'm right

You were right.  But Dave Thomas persuaded me that they should behave
same.  As a result, length and size return 1 now; buffer_size returns 2.
There may be better name for buffer_size method.

							matz.