Hi,

Andrew Hunt <andy / toolshed.com> writes:

:Lyle Johnson tells me that he compiled the FXRuby I've packaged up against
:the version of the cygwin dll that is provided with Ruby -- version 1.1.8-2.
:If I remember rightly, we are using that version because Watanabe Hirofumi
:(aka eban / os.rim.or.jp) had found problems using later versions of
:cygwin (please jump in here and correct me if I'm wrong, guys!)

The Cygwin 1.3.1 is buggy and slow and unstable, but the
Cygwin 1.3.2 is not so bad.  So, I think that we can use the
Cygwin 1.3.2.

-- 
eban