Andrew Hunt <andy / toolshed.com> writes:

> So the "official" word, such as it is, seems to be that the 1.6.4
> Ruby and the FXRuby I'm packaging would really like to run with
> 1.1.8-2, which may or may not jive with the wishes of any other
> software you may be running :-)

This is all true. However, as a quick hack, I tried renaming the
cygwin1.dll that came with the installshield, as I'm using a
considerably newer version of cygwin on my w2k box. So far, it all
seems to work (including Fox).

I don't know how cygwin builds work. Is it possible to change whatever
checks the .dll version to do a >= test, rather than just an == test?


Dave