On Fri, Aug 24, 2001 at 03:50:41PM +0900, -kn wrote:
> 
> ..-
> | Hi all, I just remembered that we can't name a method "++" and so my
> | behaviour suggestion is dumb. But I would still like to see it and I would
> | still like it to behave like "+", "-", "<<" in terms of being redefinable,
> | etc.
> ` 
> 
> there is no '++' operator in ruby. use '+='

I am aware of that :). What I had suggested was adding it in as a behaviour
since it doesn't seem likely that matz will put it in. But then I remembered
that we can't name a method "++" and so my suggestion wasn't any good.