Hi all,

I just remembered that we can't name a method "++" and so my behaviour
suggestion is dumb. But I would still like to see it and I would still like it
to behave like "+", "-", "<<" in terms of being redefinable, etc.

Sincerly,
Chris Moline