Hello...
I have Qt4.1.4 installed, MinGW as a C++ compiler, ruby 1.8.4 and
freeride as the IDE.
My problem is that I cannot find a qt4-rubyqt for windows.
please help me with this problem.

I want to hear someone who really programmed ruby with Qt on both win
and linux.

Thank you.

gregarican wrote:
> Check out
> http://raa.ruby-lang.org/search.rhtml?search=qt&search_target=all&search_mode=and
> for a few Qt implementations. In order to install some of these
> bindings in Windows I believe you will need to have a compiler on your
> system (e.g. - Cygwin, Borland, Microsoft), as they might not be as
> straightforward as just running a Ruby install or setup script. Do you
> have such a compiler?
>
> mir wrote:
> > Hello,
> > Where can I download and how can I install qt4 qtruby on windows?
> > Thank you