Jeff Cohen wrote:

> 
> 
> When I ran the OCI, it prompted me to uninstall 1.8.2, and it didn't 
> cross my mind that I was about to blow away all of my gems, too.
> 
> I wonder if I could have said No to that prompt, if it would have simply 
> overwritten the old files.

No.  Check the list archives for the discussion on the installer 
behavior and the reasons behind it.


-- 
James Britt

"I often work by avoidance."
- Brian Eno