I noticed that Curt posted the 1.8.4 OCI to RubyForge over the weekend, 
so I used it today to install 1.8.4 (I had 1.8.2 here at work).

After doing so, I no longer had any of my Rails gems and need to 
reinstall (which is a real pain with the firewall here... have to 
download the gems manually, etc.)

Anyone else have this problem?

Thanks!
Jeff
www.softiesonrails.com

-- 
Posted via http://www.ruby-forum.com/.