On 7/7/06, Alex Gian <alexgian / blueyonder.co.uk> wrote:
> =BUMP=

This is not a forum where this is acceptable behaviour to do that.
(Frankly, it's unacceptable behaviour even on web fora, but the
standards for netiquette have always been lower on web fora than
anywhere else.) The so-called "Ruby Forum" is a mailing list gateway.
You just sent a "bump" message to thousands of people and added more
mail to people who don't have time to deal with it. Don't do that
again.

To your problem. How did you install Ruby? If you installed from
source and didn't have zlib and zlib-dev installed when you originally
built, then you probably need to recompile. If you installed from a
package, you might be missing something like ruby-zlib. This is more
common to be missing that on systems where they break Ruby into a
zillion little pieces (Debian), but who knows? RedHat 9 could have a
Stupid Ruby Package Setup, too.

Probably does, given what a POS RH9 is.

-austin
-- 
Austin Ziegler * halostatue / gmail.com * http://www.halostatue.ca/
               * austin / halostatue.ca * http://www.halostatue.ca/feed/
               * austin / zieglers.ca