------art_82587_8304002.1151948415090
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

On 7/3/06, Lyle Johnson <lyle.johnson / gmail.com> wrote:
>
> On 7/3/06, Curt Hibbs <curt.hibbs / gmail.com> wrote:
>
> > Other changes in this release include:
> >
> > * Upgrade FXRuby to 1.6.0
>
> Not sure that this is a good idea, as FXRuby 1.6 is a fairly new
> release. Has FreeRIDE been updated to use FXRuby 1.6 yet?
>
>
Through the magic of RubyGems, the installer includes *both* 1.2.6 and 1.6.0.
FreeRIDE still uses 1.2.6.

Curt

------art_82587_8304002.1151948415090--