I added better RubyGems 0.8.11 support to RubyScript2Exe, this
week.

RubyGems 0.9.0 doesn't work with RubyScript2Exe...

I hate conditionally requiring libraries!... ;]

gegroet,
Erik V. - http://www.erikveen.dds.nl/