Hi Everyone,

I already installed Ruby 1.8.4 preview 4 + mod_fastcgi + mod_ruby on
Win XP box and configured the httpd.conf. Looks like something wrong
there on eruby-run or somewhere, the cgi Ruby script is successfully
executed, but I got some errors while running a .rhtml (aka eRuby
script). Here the errors snipped from the Apache error log.

[Tue Jun 20 19:47:40 2006] [notice] FastCGI: process manager initialized
[Tue Jun 20 19:47:42 2006] [error] mod_ruby: failed to require apache/eruby-run
[Tue Jun 20 19:47:42 2006] [error] mod_ruby: error in ruby
[Tue Jun 20 19:47:42 2006] [error] mod_ruby:
C:/System/ruby/lib/ruby/site_ruby/1.8/apache/eruby-run.rb:45:in
`require': no such file to load -- eruby (LoadError)
[Tue Jun 20 19:47:42 2006] [error] mod_ruby:   from
C:/System/ruby/lib/ruby/site_ruby/1.8/apache/eruby-run.rb:45

Could someone help me and give some clues?

Thanks,
-- 
Firman Wandayandi <http://firman.dotgeek.org/>