On Wed, 21 Jun 2006 01:04:22 +0900, you wrote:

>>ruby --version
>ruby 1.8.4 (2005-12-24) [i386-mswin32]

>>rubycompiler --version
>ruby 0.5.0 (2006-06-30) [Ruby.Net]

i don't see a problem with that...maybe ruby 0.5.0 could be changed to
rubycompiler 0.5.0

>> rubycompiler -e "puts 'Hello, world!'"
># No output

[r:\ruby.net\bin]rubycompiler -e 'puts "hello, world"'
hello, world


http://home.cogeco.ca/~tsummerfelt1
telnet://ventedspleen.dyndns.org