On 6/13/06, Jim Weirich <jim / weirichhouse.org> wrote:

> Version 0.9.0 should be out within the week, barring unexpected issues.
> If you want the try the release candidate for 0.9.0 (which is version
> 0.8.99), do:
>
>    gem update --system --source http://onestepback.org/betagems

Yup, that did it! :)

[sandal@harmonix pkg]$ irb -rubygems --simple-prompt
>> require "ruport"
=> true
>> $LOADED_FEATURES.length
=> 83
>> $LOADED_FEATURES.include? "faster_csv.rb"
=> false
>> [[1,2]].to_ds(%w[a b]).as(:csv)
=> "a,b\n1,2\n"
>> $LOADED_FEATURES.include? "faster_csv.rb"
=> true
>> quit
[sandal@harmonix pkg]$ gem -v
0.8.99

> If you do try it, please report any issues to me or to the Rubygems
> developer mailing list (on RubyForge).

I'm subbed to the list, I would have asked there first, but I didn't
suspect a bug at first, just a problem with my Rakefile maybe.

Thanks Eric and Jim!