On 6/12/06, Pat Maddox <pergesu / gmail.com> wrote:
> I've got an app that requires the openssl library.  Whenever I run it,
> it just says "no such file to load -- openssl."  Didn't know I had to
> install anything special to get openssl in Ruby.  What do I have to
> do?

This is probably what you need:
libopenssl-ruby1.8 - OpenSSL interface for Ruby 1.8

Try
apt-get install libopenssl-ruby