Lyle Johnson wrote:
> Which operating system is this?
> 
> If you're running Linux, it may be that you haven't installed the
> "dev" package for Ruby, i.e. the package that includes such header
> files.

It's Darwin (Unix) on Mac OS X.

-- 
Posted via http://www.ruby-forum.com/.