RubyGems hangs while updating the source index.
I tried to execute:
gem install rails --include-dependencies
but the command freezes at the following message:
"Updating Gem source index for: http://gems.rubyforge.org"

Is there anything I'm doing wrong?

-- 
Posted via http://www.ruby-forum.com/.