Justin Collins wrote:

> Just make sure you are running the version you expect with
> 
> ruby -v

1.8.4, latest and greatest.

Everything seems to be okay, now.  I'll test it a little harder later in 
the week.

Thanks a lot for your help!

-P

-- 
Posted via http://www.ruby-forum.com/.