Hi all

I am experiencing a problem with exerb win32 3.2 /  3.3.1, sqlite3 and ruby
1.8.2 on Win2k.

When I run my scripts with the ruby executable, they run fine. However when
I try using a script created with exerb, I get an error saying that the
sqlite3 driver cannot be found.

I have re-written the recipe file several times, the sqlite3 database.rb
(forcing the use of one driver), copied the sqlite3 lib files to various
places in the path and nothing works. 

Is this a known issue? Should I update my Ruby to 1.8.4(if that is
current..)?

Workarounds suggestions welcome, thanks!

Regards

Seamus Brady

--
View this message in context: http://www.nabble.com/Exerb-and-sqlite3-t1624434.html#a4401532
Sent from the ruby-talk forum at Nabble.com.