Mike Brum wrote:
>> -----Original Message-----
>> From: Dave Burt [mailto:dave / burt.id.au] 
>> What makes you say that? My setup works fine:
>>
>> irb(main):009:0> Magick::Version
>> => "RMagick 1.10.1"
>> irb(main):010:0> RUBY_VERSION
>> => "1.8.4"
>>
>> Cheers,
>> Dave
> 
>>From the news section of the RMagick page:
> 
> http://rubyforge.org/forum/forum.php?forum_id=6439 
> 
> It's certainly possible that I'm misinterperating what's being said here.
> Until Ruby, I haven't really had to deal with libraries and such, so this is
> a bit of a learning curve to me. 
> 
> Thanks for the info though - I may just give it a shot.

Well read. Don't use it in production, but I believe it generally works.
 (I haven't used it in an application as such, just scripts.)

Many people are using versions of Iconv and Ruby 1.8.2 that were
compiled with different compilers (the opposite two to this case)
without major issues that I've heard of.

Cheers,
Dave